BookmarkPrint
Contents
Home > Microsoft Office > PowerPoint > Templates - Powerpoint


Templates - Powerpoint
If you have a presentation with customized designs, animations, and color schemes, you can save it as a template so that you can use the same customizations without having to remake them all. Here's how to create and use a template. This process also works in PowerPoint 2013 & 2010.

Quick links to sections in this article: 
Save Presentation as Template       Use Template      

Save a Presentation as a Template

Step 1:Open the presentation that you would like to save as a template. Step 2:Click on the View tab and choose Slide Sorter from the Presentation Views group.

Step 3:Press [Ctrl] + [A] to select all the slides.

Step 4:
Press the [Delete] key to delete the slides (it's okay to do this).
Step 5:
Under the View tab, go back to Normal.

Step 6:
Click on Click to add first slide.

Step 7:
The title slide will appear in the same format as the previous presentation.

Step 8:
Click the File tab and choose Save As.

Step 9:
Click Browse.

Step 10:
Next to Save as type, choose PowerPoint Template (*.potx) from the dropdown list.

Step 11:Note that the file will save in the Templates folder. Change the file name if you would like and click Save.


Use the Template

Step 1:Open Powerpoint. Instead of selecting one of the templates you first see, click on Personal, found directly above the templates. 

Step 2:
Double click on the template that you wish to open.

Step 3:A file has been created using the settings from the template. Proceed to add slides and create the new presentation.


Related Articles


helpdesk.etown.edu/helpconsole2012/kb/default.aspx?pageid=templates