BookmarkPrint
Contents
Home > Microsoft Office > Excel > Analysis Toolpak - Excel


Analysis Toolpak - Excel
The Analysis Toolpak is an add-in that provides more advanced engineering, financial, and statistical analysis tools. You will have to activate the Analysis Toolpak in order to use it. This article shows Excel 2016, but this process also works in Excel 2013 & 2010.
Note: To see if you already have Analysis Toolpak activated, click on the Data tab. At the right end of the ribbon, there will be a button called Data Analysis.

Step 1:In Excel, click the File tab and choose Options.

Step 2:
Click the Add-ins menu.

Step 3:
Select Analysis Toolpak from the list, then click Go...

Step 4:
Put a check next to Analysis ToolPak. Click OK.

Step 5:
To use the Analysis Toolpak, click on the Data tab. At the right end of the ribbon, click on Data Analysis.

Step 6:
Choose the type of analysis you would like to perform and click OK.

You must install a third-party add-in to use the Analysis Tookpak on Mac with Excel 2011.

Related Articles


helpdesk.etown.edu/helpconsole2012/kb/default.aspx?pageid=analysis_toolpak